CAT mit Ham Radio Deluxe: Störungen trotz Optokoppler!

      CAT mit Ham Radio Deluxe: Störungen trotz Optokoppler!

      Liebe OMs

      Ich habe seit einiger Zeit ein USB-CAT-Interface von Reimesch, das ich vor Jahren mal vom Funkamateur-Versand gekauft habe. Inzwischen wollte ich es mal einsetzen, musste aber feststellen, dass heftige Empfangsstörungen auftreten, sobald ich Ham Radio Deluxe starte, d.h. HRD beginnt, den Transceiver (IC-7400) zu kontaktieren.

      Ich habe nun erstmal versucht, Optokoppler einzubauen, aber jetzt bekommt HRD keinen Connect hin (keine Rückmeldung vom Transceiver, an RXD am Modem kommen bei Messung mit Oszi tatsächlich keine Daten an, TXD geht durch) und die Störungen (während des Connect-Versuchs) sind dennoch da, trotz galvanischer Trennung.

      Jetzt weiss ich nicht mehr weiter. Die Optokoppler scheinen gar nicht zu helfen. Brauche ich ein anderes Interface? Oder liegt es an HRD? Oder am IC-7400?

      Hat jemand da mehr Erfahrung?

      73
      Udo, HB9ERD
      Hallo Udo,

      mit eigenen Erfahrungen kann ich nicht dienen, hab mir das Dings aber mal im Internet angeschaut. Das Reimesch-Interface hat ja keinerlei galvanische Trennung. Okay, dazu hast du die Optokoppler eingebaut.

      a) Im Interface samt Optokoppler ist ein Fehler.
      b) Der Transceiver hat "hintenrum", z.B. über die Leitungen zur Soundkarte, Netzteil o.ä. eine Verbindung zum PC. Schon mal ein Ohmmeter bemüht?
      c) Keine Ahnung......

      Wegen der Empfangsstörungen würde ich erst mal Variante b) untersuchen. Viel Erfolg!
      73, Christoph
      Hallo Udo

      Ich habe hier ein USB-CAT gemäss ner Anleitung vom FA aufgebaut (USB-CAT MX20) - das ist zwar grundsätzlich vollständig galvanisch getrennt, dennoch hatte ich auch heftigen Noise, sobald fldigi das Interface angesteuert hat.
      Ich hab dann die grössmöglich verfügbaren Klappferrite über jedes einzelne Kabel transceiverseitig gepackt und seither herrscht Ruhe.

      73
      Pascal