USB - MIxW3

      Liebe OM´s
      Ich verwende Icom 7600 mit USA an MicroHAM III und als Software MixW3
      Nun hat mein "liebes" Enkelkind am Icom 7600 am rückwertigen USB-Anschluß das Kabel herausgezogen ohne das ich
      dieses bemerkt habe. Ich wollte beim RRTY Contest ein paar Punkte vergeben, allein da gab es am Bildschirm
      keine Anzeige.. Nach vielen suchen bin ich auf das USB-Kabel aufmerksam geworden. Also hineingesteckt - und ja
      jetzt kommt nur ein sehr leises Audio im MixW3 an. Auch zeigt MicroHAM beim ComPort nur grün beim Senden
      aber nicht beim Empfang! ich habe schon alles mögliche probiert, Programm neu installiert usw. kein Erfolg!
      Wer kann mir bitte jetzt das eventuell weiterhelfen? :|
      73 de oe3eha Erwin
      Danke für die schnellen Beiträge, ja stimmt für mein HAM Office benötige ich keine usb Verbindung Computer - Icom 7600 sehr wohl aber für die Digit. Betr.Arten MixW3 erstellt mir die CODEC Soundkarten über diese Verbindung - ich habe einen Verdacht dass die usb Schnittstelle beim 7600 neu konfiguriert werden muss, hoffentlich ist das auch so . ..
      lg et 73 de Erwin oe3eha
      Problem gelöst! Es war doch der usb Anschluss vom Icom 7600 zum Computer! Da mein liebes Enkelkind das rückwärtige usb Kabel abgesteckt hatte, habe ich dann die microHAM Software gelöscht! Dann bin ich draufgekommen, dass das Kabel nicht angeschlossen ist, angesteckt und dann die Software installiert -das war falsch, zuerst die Software dann das Gerät anschließen! Naja wieder etwa dazugelernt! Auf alle Fälle herzlichen Dank für die Mitdenkarbeit! hi hi
      lg et 73 de oe3eha Erwin