Kenwood TS-50 kein EMpfang

      Kenwood TS-50 kein EMpfang

      Dr OMs,
      bei meinem Kenwood TS-50 ist das Empfangsteil zu 100% taub, will heißen selbst auf dem S-Meter wird im RX-Modus nichts angezeigt. Sendeseitig ist alles in Ordnung. Der erste Verdacht dass das RX/TX-Relais nebst Treiber defekt sein können, scheint sich nicht zu bestätigen. Auslöser des Deseaster war das Kenwood Mikrofon MC-60. Nach dem Einstecken und <Einschalten ging der TRX sofort auf Sendung. Dieses Verhalten konnte nur behoben werden wenn am Mikrofon selber der On/Off-Schalter auf Off gesetzt wurde.

      Insofern bin ich mit meinem Latein und den mir zur Verfügung stehenden Messmitteln am Ende. Mir wurde empfohlen das Gerät zur Reparatur zu geben. Dazu die Fragen: lohnt sich das vom Preis/Leistungsverhältnis (der TS-50 hat wohl keinen so guten Ruf), und wenn ja, welche Werkstatt könn Ihr mir empfehlen?

      Vy 73 de Armin DO1XXY
      OV E20 Helgoland
      Ausbildungsrufzeichen DN7XXY - - - www.i-fendel.de
      Nach
      dem Einstecken und <Einschalten ging der TRX sofort auf Sendung.
      Dieses Verhalten konnte nur behoben werden wenn am Mikrofon selber der
      On/Off-Schalter auf Off gesetzt wurde.


      Das wird nicht viel sein. Vermutlich war eine Ader falsch verkabelt und Du hast eine Rückspannung ins Funkgerät geschickt. Das hat zur Folge, daß ggf. ein Blockkondensator auf der TX-Seite durchschießt, ggf. noch eine Diode mitnimmt, schlimmstenfalls noch den daran gekoppelten Schalttransistor. Durch das Anlegen/Abschalten der Spannung mit dem Mikrofon löst Du das jetzt quasi von Hand aus, jedoch bleibt der TRX "teilweise" auf Sendung - der Empfänger bleibt also taub - weil er nicht zurückfällt aufgrund eines Schlusses.

      Es müßte schon arg viel passiert sein, wenn ggf. der CPU-Eingang einen Schuß mitbekommen hätte. Im Vergleich zu den alten RCI-Kisten liegt da doch schon etwas mehr im Weg. Ausgeschlossen ist es nicht, aber sehr unwahrscheinlich. Dann würde ich die Decke übers Gerät ziehen, denn ein Austausch lohnt dann nur noch aus einem Bastelgerät. Alles andere ist im Rahmen von vielleicht 5 EUR und ein bißchen Sucherei.

      Miß Dich mal langsam von der Buchse nach hinten durch. Das SM mit Schaltbildern ist inzwischen gut auffindbar im Web.
      Dein Hinweis auf die nicht lohnende Reparautur scheint sehr substanziell zu sei,


      Naja, die CPU ist das Herzstück und wird - wenn überhaupt noch verfügbar - teuer verkauft. Ob der Chip wirklich so teuer ist, ist die Frage. Da das Gerät mit Sicherheit schon 10+, eher 15+ Jahre alt ist und nicht zu den Oberklassegeräten zählt, lohnt eine deutlich 3-stellige Reparatur wirtschaftlich nicht. Außer es ist das persönliche Liebhaberstück. Wenn ich sowas früher hatte, lag das betreffende Gerät immer recht lange im Regal. So lange, bis eben ein Schrott-/Bastlergerät da war und das 1+1=1-Prinzip greifen konnte ;)

      Wie schon erwähnt glaube ich jedoch nicht wirklich, daß die CPU einen Schuß hat in Deinem Fall. Denn sie reagiert noch aufs Mikrofon - das riecht eher nach Beischaltung.

      Gib mal bescheid, wenn Du "durch" bist damit.

      73 Jörg